Problema Hd Western digital

Hard Disk, CD, CDRW e DVD..tutto ciò che riguarda le periferiche di memorizzazione!

Moderatori: cb_123, marcosniper

Problema Hd Western digital

Messaggiodi biella il 17 mag 2011, 14:36

Ciao a tutti ; dovrei recuperare qualche dato al interno del hd da 80 g della WD , problema che appena parte , mi da la schermata blu ... ho provato a collegarlo usb , fa la stessa cosa , appena xp rileva la periferica , dopo qualche secondo schermata blu fissa.
Non è un Hd con soli dati ma cè installato dentro Xp.
Ho provato ad avviare il programma della WD e mi ha rilevato l'errore N° 0225
Quale programma mi consigliate di usare , magari avviandolo da boot cd , perche ripeto , se lo avvio in xp , anche in modalita' provvisoria ,dopo qualche secondo , mi blocca tutto con la schermata blu.

Ciao e grazie.
biella
Cittadino onorario
Cittadino onorario
 
Messaggi: 136
Iscritto il: 04 ott 2007, 17:02

 

Re: Problema Hd Western digital

Messaggiodi patrix78 il 17 mag 2011, 16:53

Come errore è strano, non è riportato nella tabella dei codici di errore del disco della Western Digital: http://support.wdc.com/techinfo/general/errorcodes.asp

L'unico che gli si avvicina è il 225 senza lo 0 davanti e dice: Too Many Errors Found Error count reached a threshold value. There are too many errors detected on this drive to be repaired. Replace the drive. (Troppi errori trovati su questo disco per poterli riparare. Sostituire il disco.)
Ultima modifica di patrix78 su 18 mag 2011, 08:42, modificato 1 volte in totale.
CPU AMD Phenom II 965 X4 - CM Hyper T3X EVO (POWERD by Noctua) - AsRock 970 Extreme 4 - HyperX Fury Memory 2x4 GB + Corsair CMX3 2x2GB - PEAK Radeon HD4870 512MB GDDR5 - Kingston HyperX 3K SSD (Win7) - Western Digital VelociRAPTOR 150 GB (Win8)- WD Caviar Green 2TB (storage) - Samsung SH-224DB/BEBE DVD RW - LC-POWER Hyperion 700w - SamsungUE26F4500P - NAS HP Media Vault Pro MV5020 - Notebook Acer Aspire 5552G
Avatar utente
patrix78
Mago dell'universo
Mago dell'universo
 
Messaggi: 4157
Iscritto il: 11 feb 2005, 04:12
Località: Firenze/Formia (LT)

Re: Problema Hd Western digital

Messaggiodi Caligola il 17 mag 2011, 20:08

Prova a lanciare una versione live di linux (ubuntu o kubuntu) e vedere se con quella riesci ad accederci, credo sarà difficile. :(
Corsair TX750W-Intel i7 2600k 3400@4600-MSI z77 MPower-2 SSD Silicon Power V60 120 in RAID0-4GB Corsair Dominator GT 2000@2133MHz cl9-GTX TITAN Zotac AMP
LC-power 750w Prophecy 2-FX-9370 4400@in lavorazione-Asus Crosshair formula v-8Gb Kingston HyperX blu 1600@2260MHz-HD5870@963/1300-B
cpu Pentium4 3.0-Mb biostar p4vtb-ram2x1Gb S3+ pc3200-HD80-vga 5950ultra
Avatar utente
Caligola
Moderatore
Moderatore
 
Messaggi: 3197
Iscritto il: 06 lug 2008, 11:23
Località: Piombino

Re: Problema Hd Western digital

Messaggiodi biella il 10 giu 2011, 14:17

Ciao , ho provato ad entrare con ubuntu e qualcosa ho recuperato ; per quel problema del bios , dopo infiniti tentativi , ho dato un occhiata al attacco ide del hd.. e aveva un pin rientrato ; l'ho tirato fuori e ugualmente il bios taceva ... ho provato a cambiare il cavo round con quello classico fasciettato , e ha ripreso a leggerli , quindi cavo andato e pin rientrato :?

Solo che a quanto pare uno dei 2 , ha cominciato a fare rumore alternato , di qualcosa che sbatte.. e al avvio del bios ha dato errore , quindi è da fiondare via ...

ps : dovendo partizionare l'altro , quanto spazio lascio per il S.O ? è da 80 giga.. 20 bastano ?
biella
Cittadino onorario
Cittadino onorario
 
Messaggi: 136
Iscritto il: 04 ott 2007, 17:02

Re: Problema Hd Western digital

Messaggiodi Caligola il 10 giu 2011, 14:30

Dipende da quante programmi installi nel pc.
Quando gli hd iniziano a fare rumori è segno che fisicamente si stanno spaccando e hai fatto bene a buttarlo tanto cìnon ci si può più fare niente per ripararlo.
Corsair TX750W-Intel i7 2600k 3400@4600-MSI z77 MPower-2 SSD Silicon Power V60 120 in RAID0-4GB Corsair Dominator GT 2000@2133MHz cl9-GTX TITAN Zotac AMP
LC-power 750w Prophecy 2-FX-9370 4400@in lavorazione-Asus Crosshair formula v-8Gb Kingston HyperX blu 1600@2260MHz-HD5870@963/1300-B
cpu Pentium4 3.0-Mb biostar p4vtb-ram2x1Gb S3+ pc3200-HD80-vga 5950ultra
Avatar utente
Caligola
Moderatore
Moderatore
 
Messaggi: 3197
Iscritto il: 06 lug 2008, 11:23
Località: Piombino


Torna a Storage

Chi c’è in linea

Visitano il forum: Bing [Bot] e 0 ospiti

cron